ADSB Receiver Project Uninstall


#1

Need help with the ADSB Receiver Project. After installing OpenSky and RadarBox24, the ADSB Receiver Project graphs stopped collecting and/or displaying data.

I tried re-installing it a number of times, but still no go. I cannot find instructions to completely uninstall it, so that I can start from scratch.

While on this topic… how do I revert back to the native Dump1090-fa skyview, that is, outside of the ADSB Receiver Project frame.

Thanks.


#2

Re-imaged the sd card. Piaware only now.:smiley:


#3

That is what I always do whenever I want to uninstall adsb-project web portal. :rofl:


#4

Yep…I gave up after about an hour of searching and trying things out. I thing I have all the credits for a phd in re-imaging ADS-B SD cards. :smiley:

The FA image is so nice, you can do ALL the config on a Windows PC, before reaching for the ladder to swap cards in the RPi. Well done Flightaware!!

Prepared the new antenna location. Just waiting for replacements U bolts, as I lost the ones included with the FA antenna. It’ll only be about a couple of feet higher, but outdoors.

Enough with trying out different feeders… for now.:grinning:


#5

.
Me too :smiley:
.

:+1: :+1: :+1: FULLY AGREE

.

.
Not Me. Happily feeding:

  1. Flightaware
  2. Planefinder
  3. Flightradar24
  4. Adsbexchange
  5. Radarbox24
  6. OpenSky-network

#6

This is the one I want to try next, but my second Pi has been re-deployed. I’m thinking about purchasing another one.

All feeders on the same Pi?

I see ADSBHub is not on your list. Why not?:grinning:


#7

.
YES
.

Very difficult site to navigate & register/setup. Got fed up and quit.

.
.

As you don’t have adsb-receiver web portal / graphs, consider installing ModeSMixer2 which can provide some graphs & plots locally on your PI, WITHOUT interfering with SkyView or any other data feeder:


#8

My first impression was the same, so I did not try.

I’ll have a look, thanks.


#9

Tried installing ModeSMixer2. All fine until step 8:

cd mm2
./mm2.sh & disown

it says:

./modesmixer2: error while loading shared libraries: libssl.so.1.1: cannot open shared object file: No such file or directory

I don’t know enough to proceed.


#10

Seems you have downloaded wrong version of ModeSMixer2. It has to be matched with Raspbian version.

If you are installing on Piaware image ( which is Jessie), then you have to download and unzip following:

#Remove existing content of folder mm2 
#Command below will NOT delete file mm2.sh
#It will delete only downloaded+unzipped files
#You will not have to create file mm2.sh again
sudo rm mm2/mode*   

#Check that all files except mm2.sh and LICENCE.MIT are removed
ls mm2
LICENSE.MIT  mm2.sh


#Download proper file for Piaware image (Jessie)
sudo wget -O mm2/modesmixer2_rpi2-3_20170924.tgz "https://www.dropbox.com/s/fm8zclxxq0kg8u4/modesmixer2_rpi2-3_20170924.tgz?dl=1"   

#Move to folder mm2
cd mm2   

#Un-zip new downloaded file
sudo tar xvzf modesmixer2_rpi2-3_20170924.tgz   

#Try manual run (step 8)
./mm2.sh & disown  


#11

Perfect “diagnosis”. I downloaded the Strech version. U da Man!!!:joy:

The ModeSmixer2 pages are nice. The same as the ModeSdeco2 I tried in the past.

Edit:
This is great @abcd567. I had heard about ModeSmixer2 before, but always in the context of mixing feeds, and/or converting them from one type to another.

Looks like my search for the “Holy Grail” is almost complete. All I need now is “easy” export and logging capabilities, like some of the packages available to visual plane spotters.