3G modern WiFi enable inbuilt flightware feeder


#21

You have options of 2G/3G networks. The cellular networks started with 2G and upgraded to 3G and 4G. 2G/3G is alway part of the network. The modern automatic connect to available network. is only 4G you may sim card designated for 4G.


#22

All 2G networks have been closed in Australia and their frequencies and cell sites repurposed. 3G is available but as soon as 5G starts rolling out the 3G frequencies and towers will also be re-purposed and it is possible that 3G will be shut down in less than 5 years.

Like Africa, Australia is a big continent with great areas with very, very sparse population.

More than 90% of the land area has no cell coverage whatsoever but 98% of the population has cell coverage.

Most of the population centres have adequate ADS-B coverage so new sites I put in are in less densely populated areas where there is no ADS-B coverage or there is a benefit adding more.

One of my sites has no cell coverage at all but fortunately has internet provided through satellite. Not cheap!

One installed a few weeks ago has Telstra as the only reliable provider and 4G Band 28 (700MHz) is the only reliable offering. 3G works most of the time but the signal is low and of an evening we run into problems with congestion.

I’m visiting another potential new site later this week where Telstra is the cell provider but we are hoping there will be a non-radio internet feed. If that is a cellular feed it will also be 4G Band 28.

On the bright side, some are on 100Mbit cable feed (HFC) and one is on a Gb fibre feed.

is not universal in Australia

S


#23

After nearly a week, turning MLAT off dropped the daily data rate from 60Mb to 20Mb. The greatest number of MLAT aircraft had peaked at 4 / 760 positions, so (for this site), MLAT really doesn’t give a good return.


#24

How do you turn MLAT off?


#25

either click on wheel in your adsb page yhen select radio button ‘MLAT disabled’

or from command line sudo piaware-config mlat-results no


#26

This does something slightly different, turns off returning mlat results to your piaware but will continue to feed mlat data. To entirely disable mlat locally, use sudo piaware-config allow-mlat no