What would cause this?


#1

The laptop on which I ran sharer EP died four days ago. Moved it to my
desktop that runs 24/7 and after some help from Bev and John due to my
stupidity, its up and running again.

Performance has changed. I’m seeing off-air message rates of 600 to 800
consistently. However, FlightAware shows a marked drop in the amount of
positions reported. You can clearly see this here:

http://flightaware.com/adsb/stats/user/kd5byb#stats-988

The dongle is unchanged, antenna feed and splitter are unchanged…all
that’s changed is the PC.

Tried another dongle and a different USB port…no change. Ran all day
today without my firewall…no change. Still seeing a very high message
rate…yet very poor performance per flightaware. Even tried going from
a port on the USB hub direct into the computer…no change.

Thoughts? I see nothing obviously wrong in my dump1090.bat:

dump1090.exe --interactive --net --net-ro-port 30002 --net-beast --mlat
–gain 48 --ppm 55 --net-ro-size 512

(when the laptop died…I lost all my settings…so the above is what I
had it set to if I remember correctly)

Performance remains unchanged even if I use autogain of -10.

Thoughts?

thanks much,
ben


#2

Your stats page shows an unclaimed planeplotter entry. Could Flightaware be recording of your prior entry and the new one?
Don’t claim the new one. Contact FA to see if they can fix it and keep your site 988.
This is my dump1090.bat entry when I was in Santa Fe a week or so ago. --ppm is for the specific dongle as measured by kal on the pi. I drop in lat, lon when I travel. Hope this helps
REM Santa Fe, NM
dump1090.exe --net --net-ro-port 30002 --net-beast --mlat --lat 35.58925 --lon -106.04430 --ppm -27.02 --modeac --net-ro-size 500 --net-ro-rate 5 --gain -10 --no-fix


#3

Site 988 is still alive but with much reduced reports so not a change of sharecode unless someone else has now got it


#4

Afternoon all, thanks for the replies! I still have Sharecode EP. The unclaimed receiver was probably from when I first reinstalled Planeplotter on my new computer - I was given a new sharecode which Bev then switched back to EP. :slight_smile:

I wonder if I had the mode AC switch on in my old install? I’ll need to check that. :slight_smile:

It’s a very perplexing problem!

thanks much,
ben


#5

Well, I know it wasn’t a missing modeac switch. Planeplotter turned on a new line in the off-air message rate I’d never seen before for mode A/C messages…


#6

So I’m trying an experiment. Removed the RTL dongle…have replaced it with AirSpy. :slight_smile:

thanks,
ben


#7

The airspy killed my CPU. MLAT drops out especially when looking at the live traffic.
I had to remove dump978 because it takes a lot of CPU too.
Also, it doesn’t appear to support Mode 3A/C.

It is a great device. Not sure the RPIs have enough grunt to support it properly.

I may have to get an odroid to get it to work well.
I can only run POE in the attic so am limited on the power that I could provide.

Good luck.