FlightAware Discussions

Removing header creates whitespace underneath map

I’m building a “Magic Mirror 2” display and found a way to add a web page to the display and of course I tried to add the map from the my PiAware feed…

I removed the header and sidebar_container by creating a new html file (index-map-only.html) that was a copy of index.html. I then added style=“display:none” for the header and sidebar_container.

This works, but leaves some white space under the map… Any ideas on how to extend the map in the white space or remove the white space?

Thanks!

Pete

you can try the alternative interface provided by @wiedehopf.
It does not have a header and the sidebar can be moved out of sight.

This is how it looks like:

You can also use shift-H to hide the interface to get a completely clean map. I think there’s a way to set that permanently with a flag in a config file somewhere, but you’d have to ask wiedehopf where.

I was able to install tar1090 and it looks good!!

Thanks for the link!

Pete

1 Like

Much cleaner!!!

Thanks!!

3 Likes

BTW: To have tar1090 only show the map without the icons is to add /?kiosk to the end of the url.

http:///tar1090/?kiosk

Not working in Mozilla Firefox.

just seen that in config.js the following setting is shown:

//hideButtons = false;

Who wants to try and change the value to “true”? :wink: