Photo Search Function Inoperative

The new method to search for specific photos is inoperative here.

When I click on the Photos link to the left, a selection box appears as follows:

When I enter an N-number (that I know exists on FA), a blank page appears with “done” in the lower left corner.

I get the same result when searching on an Airport or aircraft type.

I have tried entering the data in upper & lower case, but the results are the same.

I am using Windows Vista 32, and Internet Explorer 8.0.6.

The problem i’m having is almost the same but mine says,

Service Interruption
We’re sorry, but FlightAware has encountered an unrecoverable error and is unable to process your request at this time. Please wait a few moments and try your request again. If the problem persists, please contact us.
Error ID: 838657
Service Interruption

,when i open the photo page or any page in the photo section. sumsum

I forgot to say that I am using Windows Vista Home Premium with Internet Explorer 7. sumsum

Same here.

It looks like the photos are down all together at the moment. = service interruption error message.

It’s Fixed!!! :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:

Thought I was Going To Have To Re-Upload All My Pictures :frowning: .

:cry: Thought It Was All Fixed But The New Search Format Still Does Not Operate :cry: . It Works You Type The Web Address In The Website Go To Bar Thingy Near The Top. It May Sound Like I do Not Know What I am Trying to Say. Address Bar I Remembered :smiley: . For The N-Number That Your Picture Shows If You Need It The Address Would Be


Should be working now.

Thanks for fixing it :smiley:

It is not working again, as of noon Sunday, EST.

The same error message appears on any attempt to view photos, regardless of the method used.