Mlat quit working, no changes

Let me first say that I am very computer illiterate so any answers will have to be dumbed down for me and I may need walked through solutions.

I got an email saying that my feeder has been offline for 24 hours, this was a few days ago. When I finally had a chance to look at it I see that Piaware is active and I am connected to Flightaware and logged in, this is from the stats page.Mlat is red.

When this happened no setting was changed. All hardware is the same and has not moved. I first tried unplugging the Pi and plugging back in to let it reboot, no change. I tried a few other things with no luck. Finally I decided to reflash the card again in case it got corrupted or something. With a fresh install I still have the same issue. Any test or help would be greatly appreciated.

Thanks, Quentin


Let’s do some basics, are all connectors connected tightly ? What does the logging of the feeder say on the flightaware stats page (cogwheel) ?
Are you receiving any aircraft ?
What is your setup ( dongle, cable antenna etc)

Maybe then we can determine what is going on


So after the last install I walked away from it for the day. About an hour later I got an email that it was back online. Not sure what is going on but its working now. If it has issues again I will update here.