MLAT not been used

For the last few days MALT is not been used because the timing information appears to be unreliable. I have a FlightFeeder 10.0~bpo9+1. Can someone suggest to me how to fix it.

I’ve rebooted the FlightFeeder to reset the radio hardware, which should hopefully fix it.

(Some hardware – for reasons we’re still trying to work out – will gradually lose GPS time lock over the course of several months; resetting the hardware usually fixes it for a few more months)

Thanks very much for fixing my FlightFeeder, obj. All good now.


This is a different topic but as of yesterday morning I have been unable to access any of the FlightAware sites. I keep getting “This site can’t be reached”. I have tried a different computer with the same result.

Do you know of a problem?



Site 162603

Hi Again,

I don’t know if something was done after I sent the last email but it is up and running again.



This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.