Missing statistics graphs


#1

Where have those nice graphs gone in the ADS-B stats page? Work in progress?
/paul


#2

I see the maps…maybe a browser problem? Please visit flightaware.com/fix and post the results


#3

You’re right. It’s there using Explorer11. Not since today when using Chrome 39.0.2171.65 or Explorer on WP8.1…
This is the requested output:

Session Diagnostics

Your browser is Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.65 Safari/537.36
You are not using a mobile device
You are NOT using HTTPS
You do not appear to be behind a proxy server
Your public IP address is ----------- (the public IP is correct)
You are currently logged in.
Your username is paulmerkx
Your user id is 4555298
Your session id is 3cd59966fee5…bf4ffb5b87ae
You can accept cookies from FlightAware
You have successfully logged in to FlightAware with this machine and browser at least one time in the past.
Your chosen language is Nederlands (nl_NL)
No default locale detected.
Your region is NL NL/nl_NL
Your javascript is working fine.
Time (zulu) is Tuesday, 18-Nov-2014 17:48:02 GMT
JavaScript system clock: Tue Nov 18 2014 18:48:00 GMT+0100 (W. Europe Standard Time)
JavaScript timezone offset: -60 minutes (-1 hours)
Your account can view 8 months of flight history

/paul


#4

Got it! No matter which browser (Explorer, Firefox, Chrome), when I have the password stored and return to the stats page, FA will have me logged in but not show the map, distribution and graph. All the others are there.
Only after logging out and logging in again all reappears.
/paul


#5

The logout/login workaround as described above doesn’t work anymore. :angry:

Haven’t been able to produce graphs or distribution for a week now…
Tried Chrome, Firefox, Explorer. Company internet, home internet.
Clear browser cache, cookies etc.
Tried refreshing page by Ctrl-F5

Anything else?

Am i the only one having this problem?

/paul


#6

To conclude my monologue: User Neil pointed elsewhere that https:// instead of http:// is required to get the graphs. Problem solved!
/paul


#7

dont worry.
many bugs atm, i guess they are working on new stuff.
on firefox here NOTHING work, i must use IE or chrome :confused:


#8

I’m using Firefox with no issue. I do have HTTPS-Everywhere add-on, so that may be making the difference.


#9

FireFox 35.0 here - all good. Just missing data from today. Looks like it’s slowly creeping back?


#10

ads-b-flight-tracking-f21/some-ads-b-stats-improvements-going-out-today-t19858.html