IP address Flightaware V's Reality


#1

The IP address on the Flightaware stats page is different to what my router and wifi scan is saying. It is not a fixed address. I am not seeing any aeroplanes on the server page. Is this a fault at the flightaware end? WIFI is: 192.168.0.6 ATM

Finally, I have got my OrangePIPC+ running on Armbian Jessie Server using the manual download from J Prochazka’s site and the wifi is working on WEP using FARs robotics info. :smiley: However, there dongle does not appear to be running. Does any one have suggestions?

opi@orangepipcplus:~$ sudo piaware-status
[sudo] password for opi:
PiAware master process (piaware) is running with pid 493.
PiAware ADS-B client (faup1090) is running with pid 819.
PiAware mlat client (fa-mlat-client) is not running.
Local ADS-B receiver (dump1090-mutabi) is running with pid 521.

dump1090-mutabi (pid 521) is listening for connections on port 30005.
faup1090 is connected to the ADS-B receiver.
piaware is connected to FlightAware.

Dump1090-mutability.log

Mon Nov 21 01:42:49 2016 CET dump1090-mutability v1.15~dev starting up.
Using sample converter: UC8, integer/table path
No supported RTLSDR devices found.
Mon Nov 21 01:47:30 2016 CET dump1090-mutability v1.15~dev starting up.
Using sample converter: UC8, integer/table path
No supported RTLSDR devices found.
Mon Nov 21 01:58:41 2016 CET dump1090-mutability v1.15~dev starting up.
Net-only mode, no RTL device or file open.
Mon Nov 21 01:17:08 2016 CET dump1090-mutability v1.15~dev starting up.
Net-only mode, no RTL device or file open.

Statistics: Mon Nov 21 01:17:08 2016 CET - Mon Nov 21 02:17:08 2016 CET
Messages from network clients:
0 Mode A/C messages received
0 Mode S messages received
0 with bad message format or invalid CRC
0 with unrecognized ICAO address
0 accepted with correct CRC

lsusb

Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 0bda:2838 Realtek Semiconductor Corp. RTL2838 DVB-T
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

sudo piaware-status

opi@orangepipcplus:~$ sudo piaware-status
[sudo] password for opi:
PiAware master process (piaware) is running with pid 493.
PiAware ADS-B client (faup1090) is running with pid 819.
PiAware mlat client (fa-mlat-client) is not running.
Local ADS-B receiver (dump1090-mutabi) is running with pid 521.

dump1090-mutabi (pid 521) is listening for connections on port 30005.
faup1090 is connected to the ADS-B receiver.
piaware is connected to FlightAware.


#2

You appear to have configured dump1090-mutability for net only mode


#3

I tried reconfiguring but it did not work so I removed it and downloaded flightaware a version. It worked straight up. Must look at pros tick plus soon.
Thanks for responding OBJ