Incorrect Location Identifier


#1

I tried to view the airport activity for Vance Brand Airport in Longmont Colorado using the old airport code 2V2 and it comes up saying the new code is AMR. According to FAAO 7350.7 the correct identifier should be LMO.

Thanks in advance…

MT


#2

I have noticed this problem too for a while now.

Longmont Airport is KLMO and flightaware has not updated it yet for airport searches. If you look at actual flights from the airport it does come up. flightaware.com/live/flight/N9699G will show that the airport exists.

Can somebody at flightaware please update this? I wanted to check something out again today and it is still not up to date.

/Brian


#3

Hello,

I used the search and found this topic that might help explain the situation.

discussions.flightaware.com/viewtopic.php?t=113

I believe KLMO has recently changed from AMR which was previously 2V2 and hasn’t been updated yet in the FA database.


#4

It sounds like the other thread is talking about identifies with numbers in the name. Small airports just are not in their list. This situation just seems to be just a very slow update for Longmont.

I have down in my logbook that Longmont changed to LMO by August 6th. That is not too long ago, but it has been working and required as LMO in DUAT since then. It is also in my Garmin430 database since then.

Maybe it takes a while to get into Flightaware? It comes in through other means?

/Brian


#5

Here’s another thread that helps explain where FA gets is airport information.

discussions.flightaware.com/view … identifier

From what I can figure there is a bit of a manual procedure to keep all airports up to date and with the frequent changes in airport ID’s it can take a while to get them all accurate. But like dbaker says its one of many priorities.
For a totally free site, i’d say the service is quite exceptional.


#6

I agree. Flight Aware is amazing! especially for free. I do not mean to say otherwise.

I will look at the other thread you mentioned when I get a chance.

/Brian


#7

I see unrecognized airports on here quite a bit, especially small fields. The times are then expressed in GMT and the results are usually unknown. For example Lopez Island is S31 but does not show up and cannot be located using the search feature.

Here’s a flight to MT. ST. Helens… I think the controller just made this up to get it done.

http://flightaware.com/live/flight/N111JZ/history/20061028/2137Z/KYKM/KMSH