FlightAware Discussions

Fresh install, not connected, password

Hi.

I had a Pi running since April. LAst wek the SD card got corrupted . I built a new image last night and it’s working.

But… it’s not feeding main FA site, so I think I need to reload my “unique ID” to point to my new instance on PA

But… I can’t putty into the new installation

and

I can’t log in at the console level . I have reset my password at the FA website , but I’m not sure if that’s the password that is being prompted for at the console level “piaware login” prompt.

I think if I can get some help logging in , I can take it from there (re-allow SSH, realign the “unique identifier”.

I’ve tried pi/raspberry, the original user/password from the first SD install and the user/password from this site.

Thank you
John

May have answered my own question.
Pi/flightaware worked after I added a SSH.TXT file in the root directory of my SD image with that info.

This allowed Putty access too.

now to fix other stuff.

Even if you do not ssh into Pi, you can set up your feeder_id on the SD card, by editing piaware-conf.txt. Just add

feeder-id <your id>
1 Like

Thanks. That’s an even better solution.

Being a Linux n00b, I have a lot to learn!