FlightAware Discussions

Dump978-fa with a stratux 978 (red) dongle, please help

I just bought a Stratux 978 (red) dongle. I’ve tried:

sudo piaware-config uat-receiver-type stratuxv3

Doesn’t work. I was thinking maybe I need to specify /dev/uatradio I’m not sure how. I’m using a buster light image with piaware installed on top.

I’ve been pulling my hair out.

Thanks,
Mike

If you’re not using a PiAware sdcard image, you’ll also need to configure the dump978-fa options in /etc/default/dump978-fa; have you done that?

Replace the existing RECEIVER_OPTIONS with --stratuxv3 /dev/uatradio

1 Like

I just did and the service started and is now running. Thanks for your help!