FlightAware Discussions

Atualizando 3.7.1

Hello, I tried to upgrade to 3.7.1 but I did not succeed. Looking at the setup menu, the following message appears: “Sending commands to your device is not available because this feature is disabled locally.” How to proceed?

If you have a Flight Feeder, you dont have to upgrade. It will be done automatically in due course.

If you have a Raspberry Pi, see this thread:

For Beginners - How to Enable Sending Remote Commands to Pi from Stats Page

.

The update will be rolled out automatically for the FlightFeeders.

This will happen at a later date.

Also see this post from Flightaware Staff: