Another iPhone App Problem


#1

After installing the application on my iPhone 3G I opened the application and explored. It all worked great. The next time I opened the application and logged in, the only function available to me was tracking by flight number under search. Subsequent attempts to use the app presented the same result. For the heck of it I tried uninstalling and reinstalling the app. Everything worked the way it was supposed to. Upon my second use after reinstalling, the application again offered only tracking by flight number. Is this a known bug, and is there a remedy?


#2

If you choose “quick search” from the login screen instead of logging in then you can only track airline flights. You can get back to the login screen by choosing log out. You need to sign in to your FlightAware account for the full functionality of the app.


#3

Oh, if it were only so simple. In fact, I’ve logged in each time and am met with the same problem. After logging in I’m taken to the home screen with the Bose ad at the top of the screen, the word logout appears just under that to the left, then under the FlightAware logo are the four options. The option for Track by Flight Number is in white letters but the bottom three options are greyed out and don’t function when they’re pressed. I should note that at the bottom of the screen I do have the ability to switch from Search to Nearby, a function that operates as intended. Ideas?