Android Feeder Problems Again

Is anyone running the Android feeder having problems with it all of a sudden? Last week it lost connection for nearly 24 hours, I posted a message here and they made a server change that fixed it and got it back online. Now ever since it will only run for a few hours then shows offline again. It shows it’s online here, I can connect to it locally and see traffic but it no longer connects to FA servers. Shut it down and restart it and it’s fine again, but this was never an issue before. Ran for 100 days with no issues, now all of a sudden it’s bunk. It can’t be just be having this issue, nothing changed, phone sits in the dock never touched something else has to be going on here.

I have not been running my Android feeder in a while… Guess I could hook it back up and let you know how it goes for me.


Its just weird, same phone, same setup, nothing on my end changed and now it won’t run but a couple hours and stop sending data. I reset it before I left for work and two hours later it was offline again.

There have been some server-side changes to what is running where that may be affecting it; the Android feeder was previously out of date in that it always tried to use rather than the piaware CNAME, but eyes is in the process of being retired/repurposed. There should be a new feeder version in progress that fixes that (if it’s not out already)

An update was there when I checked this morning to x.21 so let’s see if this one runs smooth again. … ightfeeder

I still see 1.0.19 from June 1st yet

I fired my Android feeder up on the way out the door, but it does not appear to be online. Will do more checks tonight.


Double checked everything when I got home. Appears it would not upload in the background again… Feeding now. V.21

Litter bug

Where are people getting v21 Google play still had v19 last I checked today in link above and on my phone

It shows .21 on all my devices. Samsung Galaxy & Google Nexus 7


Galaxy S3 or my new note 4. Old version yet

Weird… when I view your link above on my android devices it shows V.21. When I view it in a windows browser, it shows v.19. What counts is what is on my devices which if I look in settings, shows V 1.0.21


I uninstalled and reinstalled still get v19 oh well

.21 has the mlat option 19 does not

Dead again and I’m not getting feeder down notifications for it either…

Data Feed: Today - about 13 hours ago
Feeder Check-in: Today - about 13 hours ago


Nothing obvious on the server side so I guess it is a problem with reconnecting on the feeder side. The server just sees a disconnect then there’s no subsequent connection attempt:

09/02/2015 10:09:01 66220 EOF on sock8092a0f90 (csweeney05 10:xx:xx:xx:xx:xx 96.x.x.x), exiting...

(In the couple of hours leading up to that, your feeder was disconnecting/reconnecting a lot - perhaps a network problem?)

I have had problems in the past keeping the Android feeder running in the background. I had the same issue when I restarted it yesterday. I had to clear all data from the app and start it as if it were a new install to get it to feed. It is currently working for me in the Foreground. Now that I have established it works in the foreground, I am going to switch it back to background mode tonight and see if it stops sending again.


Two threads where I have reported android problems feeding in the past: [ads-b-flight-tracking-f21/flightfeeder-for-android-not-updating-uat-statistics-t20880.html](/t/flightfeeder-for-android-not-updating-uat-statistics/16548) [ads-b-flight-tracking-f21/new-flightfeeder-app-for-android-available-for-beta-testing-t20141-100.html]( <\edit>

Hmmm I don’t know what it would be, nothing has changed on my end other then having it running the latest FA Android Feeder software. Certainly nothing network related as I’m running an ATLAS probe on this side that doesn’t show any connection issues.

I unchecked run in background yesterday and so far it’s stayed up. Looks like you got that one nailed on the head. Something must have changed between .19 to .20 and .21 because it ran for many months now with no issues set to run in background.

Yeah, mine quit feeding last night after taking it out of foreground mode… looks like that is still a problem for me on my stock image Nexus 7 2013.


Something just isn’t right…looks like something keeps happening at 3PM and then it doesn’t reconnect until 8PM.