Outdoor antenna not working,


#1

I tested my flightfeeder orange with the indoors small antenna overnight and it worked fine. Now I connected the outdoors big antenna and it starts receiving traffic then stopped receiving after a few minutes. I rebooted and still same results. When I go back to the small indoors antenna it starts working fine again. I checked cable and it’s not bended nor twisted in any way. Connections are fine too. Checked cable continuity with a multimeter and it’s fine. Also, for the minutes it works, the big outdoors antenna sees a lot less traffic than the small one.
Any help would be appreciated.


#2

It’s a long shot, but you don’t have any “reverse polarity” RP SMA’s in the lines do you? Maybe there’s initially some capacitive coupling or something that goes away after charge accumulates or AGC adjusts. Look at this: http://discussions.flightaware.com/ads-b-flight-tracking-f21/flightaware-pro-stick-revolutionary-usb-ads-b-mlat-receiver-t36958.html?hilit=reverse%20sma&start=300

Make sure all your connectors are inner pin to inner socket because an RP SMA Male to a regular SMA female would lack the inner conductor at the connection. This might happen with other connections (e.g. N connectors) as well.


#3

You can mail adsbsupport@flightaware.com for setup help with your FlightFeeder. I took a quick look and currently you are seeing messages from only one aircraft (non-ADS-B) at a high signal level. Are you using a filter? You may need to add one, possibly your outside install is getting deafened by a nearby strong transmitter (e.g. cell tower).


#4

Sent you a PM


#5

For some reason I forgot to install the filter. I installed it and it’s now working just fine.
Thank you all for your responses.
BR


#6

Hola:

Te enviamos una invitacion via Mensaje Privado (PM) Lo puedes mirar en User Control Panel o X new messages.

Gracias

Alex


#7

You are not reporting any MLAT data. We have multiple sites close to yours that are coordinating with 7-8 other MLAT sites…

You probably have not “moved” your site to it’s actual latitude/longitude on your web page. This is required to make MLAT report.


#8

I have already set latitude and longitude and altitude too. MLAT is green on my orange feeder and on my statistics page shows MLAT enabled.


#9

Use this link when you want to compare HMO sites to check your MLAT performance

flightaware.com/adsb/stats/user/ … tats-29828