FlightAware Discussions

Can't get FA antenna to work

Hello, I am trying to upgrade my receiver to an outdoor antenna. I ordered the first 1090 antenna from amazon and installed it on my roof with new cable. When I attached the outdoor antenna to the receiver, all the aircraft that I was tracking with the indoor antenna disappeared. I then went up on the roof to check the new cable (everything was good) and then hooked up the indoor antenna to the new cable. I was now able to track even more aircraft at farther distances than before. Ordered replacement antenna from Amazon and replaced it today. Same thing happened, all aircraft being tracked with the indoor antenna disappeared with the new FA antenna.

Not sure what to do now. Does Amazon have a bad batch of antennas? I did measure both antennas at the connector. They both measure as an open, don’t know what they are supposed to be (short/50 ohm).

Any suggestions?

Would be helpful to know which specific antenna, and which specific cable you are using in this upgrade task. There are 2 different N connectors (50 & 75 ohm - with different pin sizes) and there are SMA and R-SMA connectors that are often confused.

2 Likes

Don’t they have different connectors?
Could you show which cable/adapter you have bought?

Somehow sounds like you have an N to RP-SMA adapter instead of an N to SMA adapter :slight_smile:
RP-SMA would look the same as SMA, just missing the pin.
What ends up happening is that neither side of the connection has a pin … which results in easy screw on but no signal getting through.

1 Like

Difference between SMA and RP-SMA.

They both are identical, except for center pin

Temporary Workaround

Insert a small piece of thin wire to act as missing pin

RP-SMA Worksround

1 Like

Sorry or some reason I deleted the antenna description in the beginning. I am using the FlightAware 1090MHz ADS-B antenna with Andrews 1/4’ superflex heliax cable. 50 ohm N connectors on both ends of the heliax cable with a N type female to SMA Male connector for the receiver end.

So you put the indoor antenna on the roof and it worked?
Which antenna is it?

My new cable has N connectors to match the FA ADS-B antenna. I have to use a N type female to SMA female adapter to hook up the indoor antenna up n the roof. All works well with the indoor antenna hooked up, it’s when I connect the FA antenna that all aircraft disappear. The only difference between the two setups is basically the antennas. Have not been able to make either FA antenna work.

The indoor antenna is the onelinkmore 1090Mhz from Amazon.

Which receiver are you using, FA Prostick+?

I could imagine that you have some strong interference on the roof that is picked up by the FA antennas.
With the indoor antenna that interference isn’t picked up as strong and you can still receive some aircraft.

A spectrum might illuminate the situation:
Do I Need A Filter?

1 Like

Yes, I am using the FA Prostick +. Looks like the interference is a good call. Hooked up the spectrum analyzer to the antenna and there is a lot of cell signal in the area. I will try a filter and see if it helps.

3 Likes

Oh wow you have all the right tools :slight_smile:

That ADC overrange red spike looks like trouble.
970 MHz or so, curious that’s normally not part of the cell signal spectrum.

In the FA Pro+ the LNA is in the signal path before the SAW filter, it seems to get overloaded somewhat easily.

Let us know what kind of filter you are trying :slight_smile:

That is the signal transmitted by the Cell Tower (GSM900 down-link), and is normally very strong if cell tower is nearby.

Due to GSM900 interference, you need this one (dark blue 1090 mhz bandpass), if you go for Flightaware filter. Alternatively RTL-SDR Tripple Filter one is good.

1090Filter1

Received my FA light blue filter this weekend and hooked it up today. This is what was needed to make my FA antenna work the way I was expecting. Almost doubled the number of aircraft being tracked and increased the distance beyond what I expected to see.


This is just the FA antenna hooked up to the analyzer.


With the filter hooked up. No more cell signal and that 980 MHz spike has been attenuated by 28.5dB

I’m very happy with the setup now. Moving on to the next lesson to learn.

Thanks for all the help!

6 Likes

Nice one. Also very envious of your toys!

Must be an awesome feeling to use a $11k analyzer to check a $10 filter :grinning:

5 Likes

:rofl: :wink: :smiley:

1 Like

Something very wrong with that.
980MHz is in the pass-band of that filter. You shouldn’t be seeing more than ~2dB attenuation.

@TechOps
You are located in Wisconsin, USA. There is no GSM900 / EGSM900 in USA. That 960 mhz spike seems to be something transient. To make sure, remove the filter and test again

3 Likes

I used to use one of those for a couple of years. Nice piece of kit.

It was also nice to use an SDR covering DC to daylight. Cost back then was $750K.

I’m now limited to a $50 VNA and a $170 SDR. :rofl:

1 Like

Remaninds me of the time when I was working in a electronics lab that had a voltage/current calibration source that had precision and stability only one step below national metrology standard etalons. It was a thermally compensated cabinet with a hidrogen reference cell.

We used it, in between jobs, to calibrate our personal $20 multimeters :joy:

3 Likes