My Feeder V10- no wifi option in the system


#1

Why my wifi disappeared suddenly, before this wifi option is in the system options and can be used. After I turned on a few hours the wifi option was gone, there was only a LAN cable


#2

Same for me. I emailed ads-b support, but they didn’t give me an answer.


#3

which feeder you are using,can you post a pic?


#4

I am using FA version 10 with LCD screen


#5

I have answer from flightaway… He said using the LAN cable and he cant help by remote access to help me


#6

You are using an orange,I have too.


#7

I just heard back from support staff too. He gave me the same solution.


#8

No… I am using blue cover but is a new model with lcd screen and wifi


#9

I dont know why the setting wifi is problem


#10

well mine and ur receiver is kinda same…u have software problem. If you are learnt about computer then you can fix it urself.


#11

The V10 wifi problem is where the local configuration setting gets mangled and the box load the default wifi settings with wifi off. This happens when the box is unplugged instead of going through the shutdown or reboot menu options.

The two way to fix this is

  1. Contact adsbsupport@flightaware.com and tell us your serial number. Then connect your box with ethernet so it can grab the v10 configuration file with wifi on. We have to mark your box on our side to grab the configuration.

  2. Grab a USB stick and make a file called flightfeeder-config.txt and put the line
    "rfkill no" inside the file. Reboot the box with the USB stick and it will grab that configuration from the usb stick and enable wifi.

The local default configuration will be changed in an upcoming software update. In the mean time just turn off the machine by going to shutdown first.


#12

Ok thanks bro… I will try to fix with usb that mine i must make are file and put in to usb stick and booth from FA… That right??


#13

The file name must be flightfeeder-config.txt in the root of the USB stick (i.e… don’t put it inside a folder).

The configuration setting must be on it’s own line
rfkill no

Connect the USB stick to any of the USB ports and power up the FlightFeeder (connect the power cable).


#14

The instructions only need to input rfkill no or need to enter another command. can for example?


#15


#16

his means I have no wifi option in the settings menu


#17


#18

They actually fixed the problem for me remotely. However, it didn’t last longer than a day before it fails again. Now my device does have wifi settings, but it reads wifi device not working or no nearby wifi access points when I tried to scan for access point.
@david.baker can this be fixed using your solution?


#19

I think the version is problem with wifi or unstable for running wifi… That way my FA is same a problem


#20

Exactly. Flightaware staff already said so. Just wait for them to release the new version.