Dump1090-mutability obsolete parameters?


#1

OVERSAMPLE and PHASE_ENHANCE are two of the options no longer available in development version 1.15.
(missing from both debconf and cfg file).

Are these obsolete ? Will any harm be done if I enable them through EXTRA_ARGS ?

TIA.


#2

In case soneone else is wondering for the same thing in future, I just got a response from Oliver at github:

“They are now the default (the old demodulator is gone) and those options have no further effect if provided”