FlightAware Discussions

API: HTTP/1.1 401 Authorization Required

Can you please help us determine why the FlightAware API started responding with this error:

We have not changed anything in this application for several months.


HTTP/1.1 401 Authorization Required
Access-Control-Allow-Credentials:true
Access-Control-Allow-Methods:POST, GET
Access-Control-Allow-Origin:*
Access-Control-Max-Age:1728000
Vary:Accept-Encoding
Strict-Transport-Security:max-age=31536000
X-Varnish:1566862515
Age:0
Connection:keep-alive
X-FA-Cache:MISS
Accept-Ranges:bytes
Content-Length:211
Cache-Control:max-age=5, must-revalidate
Content-Type:text/html;charset=utf-8
Date:Wed, 19 Feb 2020 19:56:50 GMT
Server:FlightAware/3.1
Via:1.1 varnish
WWW-Authenticate:Basic realm=“FlightXML3”


Thanks.

Your account was disabled on Feb 6 for billing reasons and we have been unable to contact you. Please reach out to our customer service department or update your billing information.

Thank you for this explanation