TapaTalk API


#1

The app on my iPhone upgraded a few weeks and and I started getting a warning that the API where had expired. A of this am, TapaTalk won’t work at all. Any chance you folks can upgrade things on your end?


#2

I didn’t know we had this. Apparently we do. Will ask the dev team.


#3

It’s quite nice on iOS devices.