FlightAware Discussions

Clock unstable

You probably moved from a border area where you were in two mlat regions, to being in only a single region.

Thanks obj!

I am having the same problem. My MILAT won’t stay connected and it says that my local clock is unstable. I have tried many times to get NTP to run without success and I have not had any luck starting the NTP pool. It tells me that it is in the Debian Pool?

Thanks

MLAT doesn’t use NTP.
It uses special timing packets from aircraft and the clock within the dongle. If there aren’t enough aircraft visible then it won’t work.
It is also possible that the USB bus is having issues or the RPI has power problems.

Maybe post the exact messages, removing any personal information first.

It says “Warning local clock source is unstable”.

If I run timedatectl it shows that the UTC and my Locat Time are right and that the system clock is synchronized and that NTP is inactive.
Maybe it that I don’t have enough activity,

Thanks for your response