Why Can't I track Allegiant?


#1

Hello everyone,

I was trying to track some Allegiant aircraft, using the tail number, none of Allegiant’s Aircraft show up. Every time I type in an AYY tail number I always get the “FlightAware couldn’t find flight tracking data for…” Why is this? Thanks in advance.

Edgar


#2

We only have tail numbers for selected airlines. Allegiant has not elected to participate.

You can still track Allegiant flights by flight number or route.


#3

Oh I see, that is interesting. Thank you for the information, I really appreciate it.


#4

Try AAY with the filght number. NOT AYY.


#5

Do you have an updated list of what airlines do participate and provide tail numbers on flightaware? And why would a big one like Southwest not do it - they provide tail numbers on the BTS website since they handle more than 1% of airline revenue.


#6

Southwest: Because they are required by law to give the data to the BTS and are NOT required by law to give the data to FlightAware.


#7

Time to write your Congressman.


#8

ANA Wings
Air Asia Sdn. Bhd.
Air Berlin, Inc.
Air Canada
Air China
Air New Zealand Ltd.
Air Nippon Co. Ltd.
All Nippon Airways Co., Ltd.
American Airlines Inc.
American Eagle, Inc.
Asiana Airlines
British Airways
Brussels Airlines
Caribbean Airlines
Chautauqua Airlines
Comair, Inc.
Compass Airlines
Corporate Flight International, Inc.
Delta Air Lines, Inc.
Egypt Air
Federal Express Corporation
Finnair O/y
Frontier Airlines, Inc.
GoJet Airlines
Hawaiian Airlines
JetBlue Airways
Jetstar Airways
Pinnacle Airlines, Inc. D/B/A Delta Connection
Qantas Airways Limited
QantasLink
Qatar Airways Company
Regional Express Airlines
Republic Airways
Scandinavian Airlines System
Shuttle America
Singapore Airlines Limited
SkyWest Airlines
South African Airways
Spirit Airlines, Inc.
Swiss International Airlines
TAM Airlines
Thai Airways International Ltd.
Transportes Aereos Portugueses, E.p.
Turk Hava Yollari (Turkish Airlines Co.)
US Airways
United Air Lines Inc.
United Parcel Service, Inc.
Vhm Schul- Und Charterflug GMBH, Muhlheim/ruhr
Virgin Australia Airlines

Participation is at the airlines discretion. The BTS tail number data is reported 4 months late, not useful in a realtime flight tracking environment.


#9

Another thing to note about the BTS tail number: Not all airlines report registrations. Some airlines use internal “tail numbers” (e.g. American).


#10

The system doesn’t seem to be working correctly for US Airways. Why is this?

Example, type in the Allegheny retro reg…N745VJ
This plane was in TPA on Saturday April 7 and again on Monday April 9, overnighting until Tuesday morning. But that information doesn’t show. I can rarely find an aircraft en route and I don’t think their 734 show up at all.

What’s going on? :cry:


#11

Do you know the flight numbers in and out of TPA?


#12

They don’t track. I’ve tried approx half the fleet and none are found.


#13

flightaware.com/live/flight/9MAHU
flightaware.com/live/flight/9MAFM

Looks like they’re only sending block times not wheels/up down, I’ll get in touch with them.


#14

Mark those are 2 out of very few that are listed. Most of them are not, 9MAHZ for example and most of the 9MAQ_ series. Fleet is here -

planespotters.net/Airline/AirAsia


#15

That was just two examples, we have 55 registrations in the database for them.


#16

Did FedEx and UPS stop doing this? Their registrations don’t seem to have been tracking for the past week.

[flight]N68050[/flight]
[flight]N150UP[/flight]


#17

The FedEx and UPS coverage is spotty.

10 recent examples:


 ident |  reg   | actualdeparturetime 
------+--------+---------------------
 UPS34 | N255UP | 2012-04-12 19:15:00
 UPS33 | N256UP | 2012-04-12 08:18:00
 FDX77 | N588FE | 2012-04-12 07:53:00
 FDX77 | N588FE | 2012-04-11 19:30:00
 UPS34 | N256UP | 2012-04-11 18:49:00
 UPS33 | N280UP | 2012-04-11 08:22:00
 FDX77 | N612FE | 2012-04-11 07:57:00
 FDX77 | N612FE | 2012-04-10 19:48:00
 UPS34 | N280UP | 2012-04-10 19:36:00
 UPS33 | N250UP | 2012-04-10 08:16:00


#18

Yeah FDX aren’t tracking. Picked up FDX9302 early hours UTC on 11th as N394FE but nothing for that REG on that date and time when searching by REG. Mark can you fix please, thanks.


#19

And A310 N803FD can’t be tracked by REG at all, doesn’t exist apparently. Was on FDX9306 a few mins after 9302 above.


#20

FDX still not tracking. Mark any date for a fix please?