VRS Win10 Local Access - Going Mad


#1

Folks,

I am having problems with Win10 Firewall as I am mainly an Ubuntu Linux user.

VRS runs fine on my Linux machine, can adjust firewall to allow local and internet access, problem is I am having problems updating VRS to latest version.

Now, my Win10, which I don’t use much, I have the latest version, runs fine on local machine but unable to access via other machines on network.

I tried allowing application through Firewall Public and Private but no response.

On my Win10 machine as I use it rarely I only have Microsoft Security for firewall and Windows Defender.

Any possible suggestions appreciated.

Geffers


#2

When you installed VRS on Windows, did you accept its ‘offer’ to handle the firewall? If not, suggest you re-install VRS.

As for upgrading, sometimes is better to remove the previous version altogether, and do a fresh install. I use Revo Uninstaller to clean all residues from previous installations.


#3

Not sure if I accepted offer, not very familiar with Windows. Can of course reinstall, will give that a go.

Didn’t upgrade, latest version on Windows10 but 2.4 on Linux which worked fine until I started getting problems with Google maps. On the Linux machine it needs a program called mono, which I have and works perfectly with the old version on VirtualRadar but I get error messages with the latest version.

Geffers


#4

That worked a treat - thanks.

Can do firewalls on Linux but Windows bit of a mystery.

Geffers