Uploading photos


#1

Each time I try to upload a photo I get an error message 302. What does it mean? What am I doing wrong?


#2

We just released an entirely new photo upload system, so this should be resolved and improved now.


#3

The new upload format requires me to upload one photo at a time.

The first photo scroll bar moves from left to right (100%) and the page stalls after that.

Using Mac OS 10.6.8 and Safari 5.1.1


#4

Hi concord977,

Just as the old uploader, you should be able to shift/ctrl-click several files and upload them altogether. Is that not working for you?

And when you say that the page stalls, do you when that the page completely freezes and stops accepting user input? Normally, you should be seeing a form to fill in tail/description/etc. of the aircraft, are you seeing that at all?


#5

Hi DavidChouinard,

When the new upload format was first released, I would drag several photos into the upload window and only one of them would show any upload progress - the other filenames would appear as pending but the scroll bar would never advance to the right. Input fields would appear for the first photo, but not for the rest.

In more recent days that problem has been resolved and it does allow the upload of multiple files. However it’s very spotty. I now experience these problems:

  • If I upload a group of files using the new format, at least 1/3 of them will fail and I will get a red bar displaying an error message on those files.

  • As file uploads are complete, the input fields appear for tail/airport, etc. When I enter those for multiple files and press “save” the information is not transferred to the photo and it must be entered again on the individual photo page.

If it would be helpful, I can provide you with screenshots if/when this happens again.