unable to view duration on multipl flights


#1

When I view more than the first set of flights, the screen chops off duration and you cannot scroll right??

flightaware.com/live/flight/N479SW/history


#2

Looks ok to me. Not sure what the problem could be.


#3

Looks fine to me too… can you provide a screenshot?


#4

Sounds like you may need to adjust the resolution of your screen (on a blank spot on the desktop, right click then chose properties).

Check also to make sure the browser window is maximized (click on the icon just to the left of the “x” in the upper right hand corner of the window).


#5

I see what the original post is talking about. Here is a screen capture of the problem.

I tried adjusting the resolution and display settings with no change.


#6

The example the last poster gave is what I see too. I have tried different resolutions in windows and different zooms and maximiztion in ie7, it is DEFENITELY a bug.

thx

steve


#7

Ahh, Internet Explorer… I’ll see what we changed to cause that.


#8

I originally tried the link in Firefox had no problem. I tried it in IE7 and got the same problem of the right edge cutting off. Even tried making the text smaller but no joy.


#9

This should be fixed now.