Unable to upload photos

I have quite a few photos that I would like to upload, but the photo upload process does not seem to be working for me.

I’ve gone to the photo page, clicked on upload photos and selected the two photos I want to upload. My computer seems to upload the photo and says that it is creating a thumbnail, but I’m never given the opportunity to tag them with registration or location information.

I am using a Mac running system 10.6 and have tried both the Safari and Firefox browsers.

Hi, bgreenwald.

We just tested uploads in Safari on 10.6 and IE on Windows XP with no problems. Can you email your photos to my username @ flightaware.com so I can try to upload them from your account and see if I can reproduce the problem.



I’m unable to link an image from my airliner images blog. I use IMG tab, insert the URL, then clk the IMG tab once more.I keep getting a the symbol for an unlinked image. I thought perhaps it was because my HTML is OFF…but can’t locate that preference. Any help would be appreciated.


Can you paste the HTML you’re using and a link to your blog?

What I usually do is click the Img tab, insert the link, and then click the img tab once more. This usually works…as at Airliner Cafe. I’ve made a mistake somewhere. At DAC and Airlinebuzz, it’s very simple. They have a simple uploader. All you do is select a file from my desktop and it will upload.

That should work. You can manually type the and tags if you want. What’s the URL for a sample photo?

let me try once more…

looks like it didn’t work. here is the link adr:

1.bp.blogspot.com/_Oc3iMuw_fJ4/S … --blog.jpg

Looks like Blogspot doesn’t allow hot linking (displaying the image on another site) of their images.

Okay…thanks for your help. Is there any way to do a simple upload from my desktop w/o a webhost?

I have the same photo upload symptoms - photos seem to upload, but no opportunity to tag and no presence on FlightAware site. The common thread seems to be Mac: I’m running Leopard (OS 10.5.8) / Safari

This is an old problem that surfaces periodically. It was resolved a couple of months ago but has returned today.

I’ve just tried (unsuccessfully) to upload 3 photos - 3 times.

The uploader goes through the file-read process and a message appears on the left saying “thumbnail created” - but the thumbnail never appears on the right.

Searching for the photos via other methods shows that they were never properly added to the db.

Whatever you did to fix this before, probably needs to be done again.

Pretty sure this one is my fault this time, unrelated to any previous problems you’ve had. We’re looking at it right now.

Edit: Fixed now. Uploads are working again, sorry for the problems.