Unable to enter new aircraft


#1

I call up the form to enter new aircraft. I enter aircraft ID N441M. The Flight Tracker to the left of the form titled “Flight/Tail #” is immediately filled in with INVALID. I enter the remainder of the form but the SAVE button is never enabled. How do I enter a new aircraft? Why is N441M invalid?

Mike


#2

Did you enter weights and a dry operating cost?


#3

Yes, as well as navigation equipment, home base, etc. I even tried entering survival equipment, minimal though it is.


#4

I think we just resolved that issue, can you try again?


#5

OK – the INVALID no longer appears but I still don’t get a SAVE CHANGES button.


#6

Are there any errors at the bottom of the page below the buttons?

Can you try holding down shift, clicking reload, and then trying it?


#7

No error messages. Reloaded. Even restarted the browser.


#8

OK – I see. We definitely just fixed it and confirmed you. You may have to hold down shift and reload first, but you should not have any more problems.


#9

I was having the same problem but now I could register a new aircraft. However, when entering the performance data, when I try to go to the second page it occurs an error. In the bottom of the page appears the following mesage:

Service interruption
We’re sorry, but FlightAware has encountered an unrecoverable error and is unable to process your request at this time. Please wait a few moments and try your request again. If the problem persists, please contact us.


#10

Climb, Cruise, or Descent?

What altitude/weights did you enter?


#11

It is now working for me. Now for the task of entering performance profiles…


#12

It worked for me too. Just one other doubt:

Do I have to fill each blank space at a time? Can’t I copy an Excel Table for example?

Thank you,
Rafael


#13

If you have it in an Excel table (or an electronic POH) email it to performance@flightaware.com and we’ll enter it for you.