Rings, Sitename and pagename isn't working


#1

I created a new CD card with 3.03, expanded filesystem and booted with wired internet. Worked right off the bat!!!

I tried to set the PageName, SiteShow = true, SiteLat = 3x.xxxx;, SiteLon = -11x.xxxx, and SiteName = “rpi14”.

The lat and lon took but the sitename and Pagename isn’t working. Also tried setting SiteCirclesDistances = new Array(25,50,100, 150,200); and that doesn’t work either. The default rings do show up though even with the setting I entered. Any ideas?

I have sd cards with dump1090-mutability 1.15 and and the version with the Heatmap & range/altitude (tedsluis) and have been able to set the rings (can’t remember which one originally did this).

Thanks in advance!!!


#2

3.03 has rings by default at 100, 150, and 200 miles. Do you see your center point as a solid black dot?


#3

#4

…and I learn something new.

Thank you sir.


#5

Thanks abcd567, It looks like I have everything set that way except I haven’t looked in the style.css (although it looks like only a font color update). I had to shut down the system as I’m dragging it with me out to Kauai for the next week. I hope to be up out there on Sat evening or Sunday morning. I will look at this again then. I think I have the edits you called out in config.js updated but as I said, its just not taking them.


#6

Possibly browser is using old cached files. Try reloading the browser. If this does not work, then clear browser’s cache.