Problem upgrading from 1.20 to PiWare 2.0


#1

Greetings from Fiji!
My Site 4289 NFFN shows an anomaly that I am running PiWare 1.20 and I need to upgrade to 2.0
Since I have 1.20, I performed an auto update (“PiWare 1.16 and higher can accept an auto update”).
I rebooted the system.
My Site is reporting positions, however my page still shows my PiWare as 1.20 and does not appear to have upgraded.
I have a copy of the session log but cannot see how I can attach it here as it will exceed the max characters of this post if I cut and paste.
What do you suggest?
Thanks
Phil


#2

Some sites are having issues upgrading, but we’ll have it sorted it this week.