Problem Loading PiAware on micro SD card on OSX


#1

I am having an issue downloading PiAware on Raspbian Linux 1.14-3 ZIP onto a Micro SD card. I follow the instructions and keep getting the “Run Shell Script (image to card)” error message. I guess I am not understanding how to complete 8.1 in the instructions? (If you are presented with a Run Shell Script error, you must move your downloaded raspbian-piaware-1.14-3.img file to a folder that has no spaces in the pathname.) Any examples would be of great assistance!

Thank you for your help!

Jason


#2

Rename the folder where your .img file is located so that there are no spaces in the name. Alternatively, move the .img file to another folder where there are no spaces in the name. Example: If the name of your folder is “my downloads” rename it to “mydownloads”


#3

Thank you for the suggestion! I have tried that multiple times with the same result.


#4

Can you post a screenshot?

Please note that the image may end with -2.img rather than -3.img even if you have -3.zip


#5

The downloaded file is coming up as -2.img, but it says its a -3.img on the download link. I am not sure how to load the picture the forum?

Thanks,

Jason


#6

Upload to imgur.com and paste the link here


#7

Here are two images…

Thanks!

imgur.com/Kad8ndZ

imgur.com/KnMFhKQ

Jason


#8

Were you able to get this to work? If so, could you let us know what the issue was? If not, here’s an alternate way to flash the .IMG file to your micro SD card: raspberrypi.org/documentatio … ges/mac.md


#9

Pi Filler