FlightAware Discussions

PiAware 3.6.3 - Aucun avion détecté/No aircraft detected

Bonjour,

J’ai un problème avec mon récepteur : je ne reçois aucun signal depuis que je l’ai installé, cet-à-dire il y a 24 heures.
Je fais tourner PiAware 3.6.3 sur un Raspberry Pi 3 B+ et il est lié à mon compte Flightaware.
Sur la page de l’adresse IP de mon RPi qui affiche le statut de PiAware, il est dit que PiAware est en cours d’exécution, qu’il est lié à mon compte mais il n’y a aucune donnée récente et que MLAT n’est pas synchronisé.
Je ne sais pas comment synchroniser MLAT. J’ai configuré manuellement ma position et la hauteur de mon antenne.
Bref, je n’ai aucun avion reporté ni aucune position.
Merci d’avance pour votre aide.

Bonne journée.

Bonjour,

Synchroniser Mlat, ca fonctionne automatiquement, quand il y a plus de cing autre recepteur dans l’environ, ce n’est pas necessaire de faire quelque chose, sauf configurer la position.

donnes un peu de information sur votre recepteur, quelle type, quelle antenna, est-il en plein air ou à l’intérieur? Quelle type de cable?

Merci beaucoup de votre réponse rapide.
Je n’ai plus l’emballage de l’antenne, donc je suis allé dans la ligne de commande de PiAware et j’ai tapé lsusb
Voilà la sortie
Bus 001 Device 004: ID 1d19:1101 Dexatek Technology Ltd. DK DVB-T Dongle
Bus 001 Device 005: ID 0424:7800 Standard Microsystems Corp.
Bus 001 Device 003: ID 0424:2514 Standard Microsystems Corp. USB 2.0 Hub
Bus 001 Device 002: ID 0424:2514 Standard Microsystems Corp. USB 2.0 Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Mon antenne est à l’extérieur, en plein air et il n’y a pas d’obstacle entre le ciel et l’antenne.
Pour le type de câble, je suis navré mais je ne sais pas comment le savoir.

Merci encore de votre aide.
Bonne journée.

Voilà plus d’information sur mon antenne:

Merci et bonne journée.

ok, je ne suis pas sure, mais on a besoin de deux type de puces, un RTL2832U, et un E4000, ou R820T/R828D, R820T2. Quelques autres ne fonctionne pas, je vais rechercher…

Ok, ca peut aider pour trouver les type de puce:

sudo systemctl stop dump1090-fa

rtl_test -t

You will need to install rtl_test first:

sudo apt-get update
sudo apt-get install rtl-sdr

sudo systemctl stop piaware
sudo systemctl stop dump1090-fa

rtl_test -t

(and stopping piaware makes sense i believe because it restarts dump1090-fa when it’s not running)

1 Like

C’est probablement vrai, ca.:laughing:

Il a fonctionne avec mon receupteur experimentel, mais je ne suis pas sure qelle programmes j’ai installe et desinstalle sur cette machine.

comme reference

Detail product description
Frequency: 824-960MHz, 1710-1880MHz, 1960-2170MHz

:thinking: ads-b utilises 1090Mhz, alors I’ll n’est pas ideal, mais je pense cette antenna puisse recevoir quelques messages…

If everyone would start talking in their own language, what use would be of this website?

In this day you can easily use Google Translate or similar to post your questions in the preponderent language. Posting them in a different language is, IMO, rude to everyone else on this forum.
Sure people will still try to help you, but it doesn’t make it less inappropriate.

Personally, if I go on a forum with “.de”, I am using German, if I go on a “.ru”, I am using Russian, if I go on a “.fr” I am using French…

I’m sorry SoNic67, I’m going to use Google Translate.

Here is the output:

Found 1 device(s):
0: Realtek, DVB-T Dongle, SN: 00000991

Using device 0: Dexatek DK DVB-T Dongle (Logilink VG0002A)
Detached kernel driver
Found Fitipower FC0013 tuner
Supported gain values (23): -9.9 -7.3 -6.5 -6.3 -6.0 -5.8 -5.4 5.8 6.1 6.3 6.5 6.7 6.8 7.0 7.1 17.9 18.1 18.2 18.4 18.6 18.8 19.1 19.7
Sampling at 2048000 S/s.
No E4000 tuner found, aborting.
Reattached kernel driver

Excuse me for the delay of response.
Thanks a lot.

2 Likes

That is your problem right there. Won’t work properly for ADS-B. If it works at all reception will be extremely bad. (Or no reception at all if you combine it with a bad antenna)

Check this thread here for some discussion on the tuner chip:

Rtl_test -t Failure

Ok, thanks a lot for your answer.
That means I have to change my antenna, right?
In any case, thank you very much for your help.

Good evening.

No, a different dvb-t dongle

1 Like

The USB receiver is very bad. It won’t work.

The antenna is also bad.

Ok thanks a lot.
Which antenna would you recommend to me? And which dvb-t dongle?

Cheap antenna: https://www.ebay.de/itm/1pcs-ADS-B-PCB-Antenna-1090MHz-Antenna-SMA-female-Antenne-CASE/253915016420

SMA male to male adapter
image

SMA cable CFD200 or LMR200
image

dongle:

green one from: https://www.radarbox24.com/store

or

flightaware prostick plus

More expensive antennas are better. (for example flightaware antenna)

Ok, I will see.
Again thank you very much to all of you.

Good evening.

1 Like