Patch your Pi... Shellshock exploit


#1

You may already know this but…

There is a widespread Linux vulnerability known as ‘Shell shock’ or ‘bash bug’ exploit published this week…
Many Linux distributions are vulnerable including Debian on which Raspbian is based.
There is no need for panic if your system is not accessible to the outside world - although the fix is so easy to apply that everyone should apply it.

raspberrypi.org/forums/viewt … 66&t=87812 has the story.

sudo apt-get update
sudo apt-get upgrade


#2

And just a small FYI, (you may already know this, too)

For those who may have patched their pi, run another apt-get update/upgrade check again. There were 2 updates to bash (within a day of each other).

Make sure you’re up to date!