Offline. Not feeding due to ISP issues


#1

Both my feeds mostly offline due to ISP doing something stupid regarding my broadband. It’s the weekend so it’ll be during next week as /when (if) it gets sorted.

There goes my streak… :-/


#2

Can you use your mobile phone to create a 3G (or equivalent) wifi hotspot? If so then you can edit your config file and connect your RPi to that and have it feed for a few a minutes over your mobile network instead. As long as you feed some data every calendar day (based on UTC time), even for a minute or so, you will retain your streak.


#3

Excellent suggestion however an even easier solution if you are running WiFi is to set up the hotspot on your phone with the same SSID and password as your Access Point.

The just turn off your AP or router and turn on the hotspot.

I did this last week and the two Pi 3B connected automatically. The Pi Zero just needed a restart.

Just remember the phone hotspot does not have the same range as the normal domestic AP.

S.


#4

Those are great streak-saving ideas. :+1:

That made me remember some routers allow you to plug in a mobile stick that it uses if broadband fails. It needs a separate sim, of course (i can use one number with several phones), but might be a way as to have a back up on holiday.

I also have a back up sd-card lying beside the pi, so in case of failure it can be easily swapped.


#5

Thank you all for your suggestions, and apologies for my tardy reply, been rather busy and not had time to respond!

I think activating wi-fi on the Pi’s is my best option and using my phone as a temporary hot-spot. I have them in the loft and use PoE (my internal network works fine - just my broadband is currently pants).

All I have to do now is check to see if wifi is enabled and config it for my hot-spot.

I also think my router allows me to plug in a USB dongle and use that…will have to check for sure.

I think as I’m having issues, now is the time to do a bit of preventative maintenance!