Odd problem with my router


#1

This has nothing to do with ADS-B so Mods, feel free to delete this post.

I have an on-going problem with my router & I’ve posted on various other forums, including the BT one, but had no replies. I thought I’d try here as you all have routers and some of you are electronics experts :smiley:

I installed Vistumbler to see what the router is doing and I’ve attached a screen shot.

The router reports “Dead” about every 5 seconds then comes back “Live” again.

I only have one neighbour and they are on Channel 1. I’ve done all the usual things like rebooting the router & I’ve even re-set it to factory defaults. I get the same effect on another laptop so it is not the NIC.

The router is a BT Homehub 5 with the latest firmware.

Any suggestions?


#2

Could be a WiFi jammer in your neighborhood. Try connecting with cable and don’t use WiFi.

You can also try turning off, or changing your SSID. You don’t have to broadcast SSID, so people won’t see your WiFi in lists.

Also, piaware works without WiFi broadcasts.

I don’t use WiFi unless I have to. It’s basically just a hackers domain now. Every kid in the world is jamming Wifi now,
as it was designed to be easy to jam (deauthentication packets).

You can download a jammer software here: github.com/DanMcInerney/wifijammer


#3

best to also do a survey of what channels are being used in your vicinity and adjust your channel to the one less used on you router. Most use 1,6,11 or 13 depending on region.

just install something like Wifi Analyzer play.google.com/store/apps/deta … yzer&hl=en on your phone and check the Wifi cells strengths in you area.


#4

@edgy @conligwx

Thanks for your suggestions.

I live in a small hamlet of 5 houses and the occupants are all well over 70 years of age. I can’t think any of them would be into WiFi hacking :laughing: I can only see my immediate neighbours router and they are on Channel 1. I’ve swapped to all the other channels but it made no difference.

I can borrow another router from my brother and give that a try. In the meantime I’ll change the router SSID after doing another factory reset. I’ll report back.


#5

im curious about if you can change your router…

Sent from my SM-N910F using Tapatalk


#6

Do all your wifi devices suffer this ‘dropout’ or just the one device?
I assume the Vistumbler screenshot is from a laptop?
Try disabling ‘power saving’ options on the laptop wifi.

Another alternative maybe is to note down your username/password for the BT router WAN connection and get hold of another router (non BT should be fine) and configure it with your username/password and see what happens now.

Nigel.