Now getting altitude in meters

If I click on a flight icon on my local feed, and then click on the [Flight Aware] link in the upper right of the displayed information, and are taken to the FlightAware generated information page, I’m now getting altitude in meters, not feet.

Speed 452 mph (Planned: 541 mph) graph
Altitude 11,580 m (Planned: 10,350 m) graph
Planned: 2,119 mi (Direct: 2,051 mi)
Fuel Burn 14,385 l / 11,340 kg

Does anyone know how to reset this preference to feet?


Figured out the answer:

Went to: (after logging in).

Changed the setting for under “5 Display Options" “Altitude Units" from “Default” to “Feet”

5 Display Options
Language and Date Formats
Time Zone
Time Format
Airport Activity
Distance Units

Speed Units

Altitude Units
Fuel Burn Units
Airport Code Display Always list 4-letter code Always list 4-letter code first

The other way to change this is on the new Flight Page.
Click on the Gear icon across from the Flight number. The same display settings are available in the window.

Link to a random Flight page