My first post so go easy on me please getting feed running


#1

***ok did my sudo piaware-config -user foxy647130 -password
it asked me to put in my password it took it fine,
Now I did rtl_test -t
found 1 device ( s ) :
0: Generic ,RTL2832, SN: 77771111153705700

using device o: generic RTL 2832U

kernel driver is active, or device is claimed by second instance of librtlsdr.

In the first case, please either detach or blacklist Ok here is what I need HELP with if I do the black list i get into another command
I do the three blacklist rtls then i have read save the black list file , Ok as shown above i was getting frustrated and went and looked at my live feed and it showed my 10.0.0.46:8080/ comes up and states page unreachable. I would love is some one could do a team viewer and look at my set up and tweak things for me. I have the new pi with hdmi hooked up and a NooElec dongle running on a usb powered hub and a wireless keyboard. If you want to do a team viewer my pc is clean***


#2

What is the problem? You seem to be up and running, see:
flightaware.com/adsb/stats/user/foxy647130
Getting frustrated comes with the territory, welcome aboard. You said that after the reboot, you got ‘page unreachable’. Take a look at your site noted above. Check the IP address- DHCP may have given you a new IP address- that should be in the info block visible to you. There should also be an option to check your output xxx.xxx.xxx.xxx:8080.
Disclaimer: not an expert Matt 15:14 applies. YMMV


#3

[quote=“foxy647130”]
***ok did my sudo piaware-config -user foxy647130 -password
it asked me to put in my password it took it fine,
Now I did rtl_test -t
found 1 device ( s ) :
0: Generic ,RTL2832, SN: 77771111153705700

using device o: generic RTL 2832U

kernel driver is active, or device is claimed by second instance of librtlsdr.


This is normal if dump1090 is running. You can only have one thing using the dongle at a time. If you try to start a second thing, you’ll see that error. To run rtl_test, you’ll first need to stop dump1090. (But if dump1090 is working, you probably don’t need to run rtl_test, it’s working!)[/quote]