My ADS-B page fix?


#1

On my “My ADS-B” page it shows I’m running 1.19. Any chance that it can show the sub version? (-3?). Also, will the autoupdate process ever include any notification that the update had taken place?


#2

Concur, an email would be nice…


#3

We’ve made auto-update available for 1.19, so most devices should have it now or over the weekend if eligible and operating.

That’s a good idea about email notification; we don’t have that setup currently but will in the future, particularly if the upgrade adds useful features to the user interface.