MLAT - Redistribute


#1

Not wanting to accidentally fall foul of FA’s MLAT rules I disable MLAT on my station when I am rebroadcasting data to ADSBexchange via VirtualRadar.

Now, on my site config section it indicates success in disabling MLAT but under site information the MLAT banner remains green and advises that it is synchronised.

If I then do htop from command line it shows mlat as still running under /usr/lib/piaware/helpers/fa-mlat-client

Is this correct?

As mentioned, I am merely guarding against accidentally redistributing FA’s MLAT data.

Geffers


#2

Just look at this link here.

If you get your data via the green arrow you can feed it whoever you like.

Don’t feed the red arrow.
In other words if you connect to 30005 with your other feeder the data you get won’t include MLAT results.

Don’t use the data on 30105 and 30106 and you are fine.

I believe you will need to restart piaware “systemctl restart piaware” so that it updates the settings from the homepage. Or maybe the mlat display is just delayed.

Anyway use the correct ports and don’t worry about it.


#3

Changes to the setting on the stats page will only take effect on next reconnect (or after ~6 hours), try restarting piaware.