Loss of local 8080 port display in IOS ...


#1

The FA :8080 port display works well via wifi to my iMac (OS X) but for some reason has simply stopped on my IOS devices! I simply get the starred wheel rotating display …

Tried a reboot of the Pi, the iOS device and the Router - but still no change.

And ideas please?

Kind Regards

Hugh


#2

I recently had the same experience on my iPod Touch. I found out by accident if you browse with Safari in “Private” mode for some reason you cannot access the web interface.

The Private Browsing switch is located at the bottom left when you open a new browsing page. Link to Apple’s instructions –
support.apple.com/en-us/HT203036

Hope this works for you.

Richard


#3

Very many thanks Richard - I have been playing with private mode … but if in Private Mode I don’t even get he option to see my local data. Switched back to normal and I can see the local option but still the rotating circle …

I think though you’re on the right track!

Hugh


#4

SOLVED!

I’d blocked cookies!

Kind Regards

Hugh

PS Thanks to Richard for pointing me in the right direction!

hjm