Login credentials not being retained when traversing menus


#1

Something seems to have appeared today. Normally when logged in, if I go to check Squawks or Discussions, my userid is remembered. Now, for example, when I went from the the main page to discussions, I lost my login id. After logging in again, I went to General, and was not logged in. Clicking on New Topic, my login id was not remembered. Tried it on Windows Vista (Firefox and Chrome) and Windows 8.1 (Firefox) with consistent lack of result. Is it that the computer just doesn’t like me, or has someone else seen this?

I expect to be prompted for credentials when I select Submit.


#2

Wasn’t prompted for credentials, and it picked up the userid.
The computer is not necessarily your friend.


#3

Same here. I was caught in a loop. When I tried to send a PM I was told to log in. I logged in and was bounced to the main FA page. I went back to discussions, but my credentials didn’t follow. Logged in again - bounced back to the main page. Bug, or feature? You decide. :wink:


#4

Thanks for bringing this to our attention. We believe we’ve addressed the issue. Let us know if you run into any more problems.


#5

Seems to be working properly now. Thanks for addressing. Minor in the scheme of things, but annoying. :smiley: