FlightAware Discussions

Just got station going after reconfigure

Hi all, my first post here. Just got station going after a complete reconfiguration. It’s now running on a Raspberry Pi zero +, remote mounted at the new antenna (FA 1090 MHz ADS-B) using a short run (8 ft) of RG 8X. It’s really pulling them in now - WOW!

Huge improvement over my general purpose discone scanner antenna.

Anyhow, looks like I’m going to need some help getting the lat/lon set.

Anyone have some links to good reads on how best to set this?

Thanks, Dale

you can/should set your location in your FA Stats here.
Simply open your own site and click on the gear going to the settings:

image

You end up here:

By clicking on “Edit Location” you will have the option to select from map or enter your coordinates if you have them.
So overall no rocket science

Went back and tried again, clicking on the edit text this time it pulled up a map and I was able to move the blue pointer to the correct address.

Not sure what I missed the first go.

It works fine on Firefox 80.0 as it has on all the previous versions. Do you have a blocker running? If so, turn it off.

@obj
Editing the location actions have the edit cursor instead of some other cursor.
For my rather small monitor, the window that opens doesn’t display completely.

Not sure what I did wrong, perhaps it was simply the edit text does not change to a hand pointer like a regular link, just sits there until it is clicked on then the map.

In any case I think it worked, should see the update in a few.

On small displays, people like to use the zoom functionality of their browser. On my tablet the stats are pretty small, so i go up to 125%.

But this causes the issue, that in some dialog boxes, not all elements are visible. It’s a problem of the website itself.

Thanks for the help, sometimes it pays off to go back and retry steps. In my case I have a nice 20 inch monitor and could see all the tabs but what threw me was the cursor did not change on roll over making it seem like it was not working. Thought I tried clicking on the edit text on the first go but maybe not.

It’s working fine now, MLAT is now green and I have a few MLAT showing on the stats page.

BTW - the new FA 1090 26 inch antenna is working great!
Had over 4600 100 > 150 range and even a couple at 200 >250

you should also install the famous graphs script from @wiedehopf

Looks interesting! Not sure my little Raspberry Pi Zeor can handle much more as the load average and temp are a bit high. I have a small heat sink on it now but may try to upgrade.

Output of history command below.

230 vcgencmd measure_temp
231 exit
232 uptime
233 history
pi@raspberrypi:~ !230 vcgencmd measure_temp temp=46.5'C pi@raspberrypi:~ uptime
14:08:59 up 1 day, 22:07, 1 user, load average: 0.81, 0.78, 0.81

That Rpi Zero looks “bored”. :grinning:

Adding graphs is very little overhead as they are compiled at staggered intervals. Having them will help you more than hurt you me thinks. Plus, it’s another fun page to look at to make you ponder 10 other things and proof to the wife that you’ve successfully made it to nerdville.

2 Likes

Here are a couple of side by sides, output from htop on the bored zero and a Pi 3 running remote at the antenna with rtl_tcp feeding GQRX on the desktop (listening to KORL tower and traffic).

I would say the Pi 3 is bored, not even trying :slight_smile:

htop_output2

HtopOutputPi3

Wonder if you would be better served if you swapped them out?

I was thinking the same thing but I need real snappy performance for GQRX. Works very well now but there is a little delay when changing frequencies. Would think it would be much worse with the zero.