FlightAware Discussions

Intermittent Api Errors

For some reason the flight xml 3 api started returning intermittent errors for various apis this morning. The error is:

“error”: “can’t find package validate_ident”

Can anyone provide any insight. It seems like an internal bug leaking out of the api response but the support email said to post here.

Thanks for the report. This is being worked on and will be fixed shortly.