Font and size - why so large?


#1

Can someone tell me how to make the font size here something more sensible instead of 20 point or whatever it is? This type of board should have the little + and - arrows near the UCP link to change the size but there isn’t anything there. I’ve looked in display settings in the UCP and no way to change it there anyway. Has the site been taken over by 5 year olds as it’s the type and size that they’d use, not a supposedly professional company.


#2

What needs to be done is to get a decent forum program. I’ve complained about the font size also. It seems like the only way around it is to use the font size drop down above but that only affects the current posting.

Need a forum program that actually gives some information when you get an email about an updated posting that you are following. vbulletin is one of the better ones.


#3

It’s absolutely ridiculous and I can’t believe no-one else has mentioned it. :unamused:

Also the site’s security ticket is expired as well - edge.quantserve.com :unamused:


#4

Following the acquisition of FlightAware by Five Year Olds LLC, they mandated that we increase the forum font size to something more compatible with their familiar crayon writing.

On a more serious note, the default forum font size will probably be adjusted soon. It’s annoying but not a high priority given the level of activity in the forum.

quantserve (quantcast) is one of our third party analytics providers. The only way to get the certificate error (which only happens rarely) is to use the site with https, which isn’t exposed to the public yet (but you can get it if you change the url). If you’ve visited the site via https and you’re stuck getting https every time, you can go back to http by deleting all your flightaware.com cookies and visiting the site on http.


#5

I was wondering about the https thing. Everytime the page refreshes it gives me the mixed content question. I did delete the flightaware cookies which did get rid of the https. Then I logged back in and it seemed to be ok. However, once I went to the discussions and tried to click the links back to the tracking pages, the https returned. Not sure if it’s something to do with the redirect of the links or the discussions.

Thanks


#6

Good sleuthing, I’ve forwarded your finding to the dev team so they can fix the left nav.


#7

Er negative Mark. I do not use https at all (other than financial transactions, obviously) and the expired ticket message comes on when attempting to view any part of this forum. Needs fixing at your end.

The reading font size is now perfect, thanks for adjusting that, however the compose screen is still in the control of Five Year Olds LLC as I am being forced to type in 72 point here. Do you provide 96" wide screen monitors for members to view your site with, so that they can get more than 3 letters per viewable screen area? :smiling_imp:


#8

I refer you to your earlier comments :

“quantserve (quantcast) is one of our third party analytics providers. The only way to get the certificate error (which only happens rarely) is to use the site with https, which isn’t exposed to the public yet (but you can get it if you change the url).”

FYI :

http://www.selcalweb.co.uk/misc/FA3.jpg

I’m not seeing any https…


#9

We’ve found that everyone in the forum is getting https for the resources, even when making http requests and I’ve asked dev to fix.

The certificate issue isn’t directly under our control, but will be fixed when the resources are requested on http. FWIW it’s intermittent, I’ve only seen it twice in 3 weeks.


#10

WTF? I can’t read the font anymore! :smiley:


#11

@ Mark, I don’t get it every time either. Often once I’m already in the forums I can’t reproduce it, but if I’m coming in from an external site it’s the first thing to appear.

Btw, you might want to get your dev to fix the forum image handling as on my screen only half the image appears and the other half appears over the top of your post below it, along with a load of menu hyperlinks overwriting the body of your post as well. :open_mouth:


#12

Mark,

Why RobK didn’t supply a screenshot to help y’all is beyond my comprehension but that’s a whole nuther topic on it’s own.

See below where I circled the bottom frame not displaying at the very bottom. Firefox 5 Beta and it also happens on the iPad.