Flightfeeder 7.1 and filter


#1

Is the filter required with the FlightFeeder 7.1?


#2

FlightAware Support here.

FlightFeeder 7.1 is the software version. A filter is recommended for your FlightFeeder device and you should have been sent a filter.

If not, please get back to us via the Support ticket which is already open with you.


#3

I did receive the filter and have it installed.