Flight "AFR\1" on stats page


#1

Hello,

Not sure if this is a known bug or not, but today I’ve noticed that many of the flights on my stats page have the incorrect callsign AFR\1.


#2

This is fixed…thanks!


#3

Thanks. Now I have a separate problem that I haven’t noticed before, which is that piaware is losing connection to FlightAware every couple minutes or so. I have restarted my RPi, and here is the log:



11/11/2014 16:11:07 ****************************************************
11/11/2014 16:11:07 piaware version 1.16 is running, process ID 2051
11/11/2014 16:11:07 your system info is: Linux raspberrypi 3.12.28+ #709 PREEMPT Mon Sep 8 15:28:00 BST 2014 armv6l GNU/Linux
11/11/2014 16:11:10 no ADS-B data program is serving on port 30005, next check in 60s
11/11/2014 16:11:12 no ADS-B producer program seen for 47 seconds (or since piaware started), will attempt to start it next check after 360 seconds...
11/11/2014 16:11:12 no ADS-B producer (dump1090, modesmixer, etc) appears to be running or is not listening for connections on port 30005, next check in 5m
11/11/2014 16:11:12 logged in to FlightAware as user vstuart
11/11/2014 16:11:44 0 msgs recv'd from (not currently connected to an adsb source); 0 msgs sent to FlightAware
11/11/2014 16:12:12 ADS-B data program 'dump1090' is listening on port 30005, so far so good
11/11/2014 16:12:12 i see nothing serving on port 10001, starting faup1090...
11/11/2014 16:12:12 started faup1090 (process ID 2190)
11/11/2014 16:12:15 connecting to faup1090 on port 10001...
11/11/2014 16:12:15 piaware is connected to faup1090 on port 10001
11/11/2014 16:12:15 piaware received a message from the ADS-B source!
11/11/2014 16:12:15 piaware has successfully sent several msgs to FlightAware!
11/11/2014 16:13:34 lost connection to FlightAware, reconnecting...
11/11/2014 16:13:34 connecting to FlightAware 70.42.6.203/1200
11/11/2014 16:13:53 FlightAware server SSL certificate validated
11/11/2014 16:13:53 encrypted session established with FlightAware
11/11/2014 16:13:57 logged in to FlightAware as user vstuart
11/11/2014 16:15:36 lost connection to FlightAware, reconnecting...
11/11/2014 16:15:36 connecting to FlightAware eyes.flightaware.com/1200
11/11/2014 16:15:49 FlightAware server SSL certificate validated
11/11/2014 16:15:49 encrypted session established with FlightAware
11/11/2014 16:15:51 logged in to FlightAware as user vstuart
11/11/2014 16:16:42 2358 msgs recv'd from dump1090 via faup1090 (2358 in last 5m); 1978 msgs sent to FlightAware
11/11/2014 16:17:28 lost connection to FlightAware, reconnecting...
11/11/2014 16:17:28 connecting to FlightAware 70.42.6.203/1200
11/11/2014 16:17:45 FlightAware server SSL certificate validated
11/11/2014 16:17:45 encrypted session established with FlightAware
11/11/2014 16:17:50 logged in to FlightAware as user vstuart
11/11/2014 16:20:08 lost connection to FlightAware, reconnecting...
11/11/2014 16:20:08 connecting to FlightAware eyes.flightaware.com/1200
11/11/2014 16:20:29 FlightAware server SSL certificate validated
11/11/2014 16:20:29 encrypted session established with FlightAware
11/11/2014 16:20:30 logged in to FlightAware as user vstuart
11/11/2014 16:21:40 5083 msgs recv'd from dump1090 via faup1090 (2725 in last 5m); 4283 msgs sent to FlightAware
11/11/2014 16:22:35 lost connection to FlightAware, reconnecting...
11/11/2014 16:22:35 connecting to FlightAware 70.42.6.203/1200
11/11/2014 16:22:56 FlightAware server SSL certificate validated
11/11/2014 16:22:56 encrypted session established with FlightAware
11/11/2014 16:22:59 logged in to FlightAware as user vstuart
...
etc.


Is it just a server issue?


#4

I am seeing that there are some reported anomalies on my stats page:

Anomaly report for piaware feeder with a mac address of b8:27:eb:1b:ef:7b:
This feeder last checked in a while ago.
ADS-B positions were last received from this feeder a while ago.

Also, it’s telling me that I was ‘last seen’ over 2 hours ago.

I looked at other users in my area, and they have not been seen in over 2 hours as well.

Running a ‘piaware-status’ is showing that everything is looking normal on my end… it’s even telling me that I am connected to Flight Aware.

I am assuming this is a server issue on Flight Aware’s side.

Thanks,
Paul


#5

Yes, server problems, standby please…


#6

id suggest making a sticky anouncing the problem so everyone knows :unamused:


#7

ads-b-flight-tracking-f21/piaware-not-connecting-with-fa-anymore-t19449.html