FA Raspberry Pi Not Feeding to FlightAware


#1

High, I sucessfully set up a Raspberry Pi to feed FlightAware. It ran for about two years: 624 days (22/3/2016 - 5/12/2017).

The FA web site now says it’s not receiving from my set up. I’m puzzled, as the FA web site shows the IP address of the unit, and I’m able to view the data via my local LAN set up.

https://flightaware.com/adsb/stats/user/JerrytheK

I’m not a code jockey.

Any suggestions on where to start trouble shooting FA not receiving data?

Thanks in advance.


#2

Have you tried to access the pi locally through SSH or a terminal window, then do a piaware-status command? Would tell you if it is feeding data. If so, then you might be looking at a firewall type issue.


#3

Thanks.

I’ll try the SSH route first.


#4

Hi, when I use terminal and SSH I get the following response:

JJK-iMac-5:~ jjk$ ssh pi@10.0.1.3
pi@10.0.1.3’s password: (with a Key symbol showing after password)

I’ve tried both “flightaware” and my password for flightaware. Neither seem to work.

Any further suggestions?

Thanks again!


#5

@JerrytheK
Try password raspberry


#6

The default login is username “pi” and password “flightaware”.

Unless you changed it, not sure what to do then.


#7

@deltaleader71
@JerrytheK

The password flightaware is for Piaware SD card image.

The Site https://flightaware.com/adsb/stats/user/JerrytheK says:
Feeder Type: PiAware (Debian Package Add-on) 3.5.0

It is NOT Piaware SD Card image. It is Raspbian image with Piaware add-on package.
For Raspbian image, the default password is raspberry. Try it.