FlightAware Discussions

Error while attempting to install FR24 feeder alongside PiAware


While attempting to install the FR24 feeder to run alongside my PiAware, I’m getting an error
wget: invalid option – ‘0’
If anyone can offer me some help here it’d be much appreciated. (trying for three hours so far)

That’s an O the letter not a zero.
You have other typos in that command line.

Best to copy the command and use right click or middle click to paste the command in putty.

Also be sure to chose beast TCP as receiver. (host 127.0.0.1 port 30005)
Don’t chose DVB-T it will stop dump1090-fa working

2 Likes

Okay, thanks for the help! I’m in setup now, any idea what to do for
Please enter your receiver’s COM port number/device path

you chose wrong.

BEAST but TCP.

you can rerun the configuration using:

sudo fr24feed --reconfigure
1 Like

so you press 4

then chose TCP.

I guess that is maybe called Network in that configuration interface? (TCP = network)
Sorry i mainly use the configuration file.

2 Likes

Yeah, it was network. Skipped right past it because I was looking for TCP :laughing:
I appreciate your help.
Now I just gotta get FR24 figured out, lol.

What do you mean?

sudo systemctl restart fr24feed

Then after 20 min or so it should show them in your account:
https://www.flightradar24.com/account/data-sharing

You hopefully used the same Email address.

Go to this post, scroll down, and you will find settings for FR24 feeder also. It is an old post, but FR24 installation & settings are still valid

In your browser go to following address:
IP-of-Pi:8754/settings.html