Direct links to a post broke?


#1

Seems that I have lost the ability to direct link to a post.

Emails that point to a post are not going to the post, but to the top of the forum page where the post is hosted.

discussions.flightaware.com/view … 8918#68918 (random) would be an example link not going to the post.


#2

It’s in the correct position now:

robbreid
FlightAware Member
Joined: 28 Aug 2006
Posts: 1740
Location: Toronto

**PostPosted: 12 Jan 2009 16:22 ** Post subject: . . . Reply with quote
The ocean might have lead to an exhaustive search, but instead they found the wreck lying in the woods, inverted ‘With the door open’. Ooops . . .
Back to top
View user’s profile Send private message
lieberma
Charter Member

Joined: 09 Sep 2005
Posts: 2795
Location: KMBO - Sundowner N1943L

PostPosted: 12 Jan 2009 16:52 Post subject: Re: . . . Reply with quote
robbreid wrote:
The ocean might have lead to an exhaustive search, but instead they found the wreck lying in the woods, inverted ‘With the door open’. Ooops . . .

Actually Rob, door open not a bad thing. If it had been a true emergency and if he was of sound mind, one of the emergency checklist procedures is most likely to pop open the door prior to impact. It’s that way for my Sundowner anyhooo.

Of course if you are bleeding to death on your way to meeting your maker, that time of sound mind may be very limited.
Back to top
View user’s profile Send private message Send e-mail Visit poster’s website
wazzu90
FlightAware Member

Joined: 30 Aug 2006
Posts: 2648
Location: YKM - Yakima, WA

**PostPosted: 12 Jan 2009 16:54 ** Post subject: Reply with quote
No fuel = no post crash fire.

I just saw some video inside the plane on FoxNews. It’s relatively intact. They also reported that military pilots flew alongside the empty plane with it’s door open.


#3

Nope, it is not.
discussions.flightaware.com/view … 8918#68918

Clicking the link above, the post displayed at the very top of the webpage should be by flyboy97222

Posted: 13 Jan 2009 01:01 Post subject: Reply with quote
That youtube video of him flying under a bridge is not impressive. I did that by accident trying to pick up my IFR off MYER today by accident!

It’s not working from email or manually posting at all today using MSIE or Firefox.

In fact, clicking on the white page icon next to this post is taking me to the top of the page and not to this particular post.


#4

Did it ever work?


#5

Still broke as of the generated email. The link within the email should have directed me directly to your posting.

discussions.flightaware.com/view … 8936#68936

Instead, it goes to the top of this webpage to my original posting.

OR…

It used to be when I clicked on the white page next to the word “posted” it would give me a URL similar to the above so I could post a direct link to the posting. When I do this now, it takes me to the first page of the post.

Best way to describe this is that the html tag #68936 is not taking me to post number 68936 (your post) when I click on the Xreferring link from the generated email.


#6

FYI both links worked correctly the FIRST time I clicked on them, but the sceond time redirected to the top of the page.

Third time and there after worked correctly for me.


#7

Interesting as I still find it broke.

I am using MSIE 6.0 at my current location, at home using Firefox 3.0 and also MSIE 8.0 RC1 and everything is behaving the same way.

Are you able to click on the white page to the right of the poster’s name and the post pop up to the top of the page. That’s still broke as well in all three browsers.

After this post (and others I have made), instead of it refreshing to my post, it goes to the top of the thread after clicking on Submit. (It used to refresh to my post at the top of the screen)

Not a big deal except that I can’t direct a person to a specific post, just the thread itself.


#8

The post links didn’t work for me in Firefox 3.0.5 in Windows yesterday, but work in Firefox 3.0.5 in OS X today.