Cannot log into PI3


#1

I run flight aware build … and tried to log into with Bitwise Ive always been able to. Suddenly I cannot. Only thing I did was a sudo apt-get update/upgrade a couple days ago … Any ideas what happend

Here is log in fail

08:42:20.183 Current date: 2018-06-03
08:42:20.183 Bitvise SSH Client 7.24, a fully featured SSH client for Windows.
Copyright © 2000-2017 by Bitvise Limited.
08:42:20.183 Visit www.bitvise.com for latest information about our SSH software.
08:42:20.183 Run ‘BvSsh -help’ to learn about supported command-line parameters.
08:42:20.183 Cryptographic provider: Windows CNG (x86) with additions
08:42:21.708 Loading default profile.
08:42:23.323 Started a new SSH2 session.
08:42:23.354 Connecting to SSH2 server 192.168.1.14:22.
08:42:23.354 Connection established.
08:42:23.394 Server version: SSH-2.0-OpenSSH_6.7p1 Raspbian-5+deb8u4
08:42:23.394 First key exchange started. Cryptographic provider: Windows CNG (x86) with additions
08:42:23.458 Received host key from the server. Algorithm: Ed25519, size: 256 bits, MD5 fingerprint: 29:a9:19:37:49:1b:1b:ca:cc:29:ec:8a:46:72:63:a2, Bubble-Babble: xenif-mohoc-gasyg-sabot-mimuk-togef-pebig-denyd-mymim-taryl-paxix, SHA-256 fingerprint: 7PG3tjudXXXXXXXX
08:42:23.537 The SSH2 session has terminated with error. Reason: Error in component session/transport/kexHandler. Error class: Flow, code: ComponentException, message: Exception in component: Windows CNG (x86) with additions: AsymKey: CngAgree: unexpected secretData->cbStruct.


#2

can’t comment on the error but:

try putty


#3

see this thread seems related:

(so this error may be unrelated to your server rather relate to you upgrading windows)


#4

That fixed it,

Thanks